An Architect's View

CFML, Clojure, Software Design, Frameworks and more...

An Architect's View

Wolfenstein 3D in Flash

September 28, 2005 · 3 Comments

Wow! Requires Flash Player 8. WolfenFlash 3D.

Tags: mx

3 responses so far ↓

  • 1 Yacoubean // Sep 29, 2005 at 11:36 AM

    Sean, you're right about flash player 8. I only had v. 7 installed, and the game wouldn't run until I upgraded.
  • 2 aemi // Nov 19, 2008 at 5:56 PM

    Here is the working link of Wolfen 3D flash

    http://www.elitegames.info/games/shooting/htm/wolfenstein_3d.htm
  • 3 Sean Corfield // Nov 20, 2008 at 2:20 PM

    @aemi - thanks for the updated link.

Leave a Comment

Leave this field empty