http://seancorfield.github.io for newer blog posts." />

An Architect's View

CFML, Clojure, Software Design, Frameworks and more...

An Architect's View

MAX Europe Notes Complete

October 17, 2007 · 8 Comments

Here are my notes from MAX Europe. This covers all of the sessions I went to. I'll probably flesh out some of the notes over the next few weeks and - if I do - I'll republish the doc and bump this blog entry

Tags: adobe · adobemax07 · air · coldfusion · saas

8 responses so far ↓

  • 1 John Farrar // Oct 15, 2007 at 7:33 PM

    I cannot read this online... could you make it larger? (Less carbon that way.)
  • 2 Sean Corfield // Oct 15, 2007 at 11:07 PM

    @John, just click on the "Share or Download" button!
  • 3 John Farrar // Oct 16, 2007 at 5:15 AM

    I have gotten so used to popup blockers that it didn't even occur to me that when I orginally clicked on it the blocker prevented it. Tried the same thing at your admonition and didn't "seem" to work... but was in different frame of mind knowing you were giving thoughtful advice... and saw the blocker.

    So... if anyone else doesn't seem to be able to make it work... :)
  • 4 Sean Corfield // Oct 16, 2007 at 8:18 AM

    Ah, I hadn't thought about pop-up blockers preventing that from working...
  • 5 Darren Tracey // Oct 16, 2007 at 8:05 PM

    I can't read it in line either and it won't download without the latest version of Flash 9(9.0.47.0?), and I only have 9.0.28.0, and thats all my corporate policies will allow me to have.
    Hmmm...
  • 6 duncan // Oct 19, 2007 at 2:16 AM

    what's strange is I can see this tiny version ok on your blog. When I follow the link to Share or Download it tells me I must have Flash Player 9, which I do have.

    wtf?
  • 7 Sean Corfield // Oct 19, 2007 at 7:53 AM

    @Duncan and @Darren - Yes, you're right, Share requires 9,0,47,0 which is the latest currently available version but the Share thumbnail viewer runs on earlier versions of the player. I'll pass your comments on to the Share team and ask them to comment here on why they require the updated player.
  • 8 Shahram Javey // Oct 19, 2007 at 8:16 AM

    We had some quality issues with the earlier versions of the 9.x and to help improve the overall user experience decided in the last minute to mandate using the latest version of Flash. We need to do the same for the thumbnail previewer. Thank you for noticing the inconsistency.

Leave a Comment

Leave this field empty